Browser Support

Print this topicEmail this topic

Rally is committed to making our software easily accessible. Because this software is available through the World Wide Web, many of the constraints regarding which computer and software you use to access this material have been removed.

Policy

Rally supports the two (2) latest versions of each of these browsers. Upon the release of a new version, we will begin supporting the newly released version and stop supporting the oldest previously supported version.

Recommendations

We recommend using the latest production-level versions of these browsers. In particular we strongly suggest using Chrome or Firefox.

You can access Rally through any computer or mobile device using any of the following supported browsers:

  • Google Chrome
  • Firefox
  • Safari (Mac only)
  • Internet Explorer

Regardless of your browser type, you must have cookies enabled to use Rally. Also, if your browser supports it, enable JavaScript.

Note: We do not recommend using development, test, or beta versions of these web browsers. Versions that are not publicly released may not work properly with the Rally application. For more information on current versions of web browsers and which to install, see these links:

Internet Explorer

Many enterprise customers are limited in the types and versions of browsers available to them. To support our customers in this situation, we support IE 9 in addition to the current supported versions.

Note: Rally no longer supports Internet Explorer 6, 7, or 8. Organizations that depend on old versions of Internet Explorer may want to consider a dual browser strategy.

Can't Upgrade Your Browser?

The following link contains a bundled Chrome engine hardcoded to rally1.rallydev.com. If you're interested, you can grab the executable here. Simply download the file, unzip it, and run the executable.

System Requirements

We recommend using Microsoft's system requirements when determining browser requirements. Here are the system requirements based on your version of Internet Explorer:

Configuration

As mentioned above, you must have JavaScript and cookies enabled to use Rally. The following links can help you do this successfully:

Using Compatibility Mode

We strongly recommend running Internet Explorer without Compatibility Mode enabled. Doing so will cause performance degradation. To turn off Compatibility Mode from Internet Explorer:

  1. Click the Tools menu
  2. Click on Compatibility view settings
  3. Remove rally1.rallydev.com from the list
  4. Click Close

You may also need to check this setting in your browser Developer Tools:

  1. Click the Tools menu
  2. Click on F12 Developer Tools
  3. In the header, check the Browser Mode value
  4. Select the latest browser version not using Compatibility Mode
  5. Upon reset, the page should refresh
  6. Close the Developer Tools by clicking the "X" in the upper right hand corner of the toolbar
English
Download Code: 

Feedback

Need more help? The Rally Success Community is your one-stop shop for self-service and support. To submit feedback or cases to Rally Support, find answers, and collaborate with others, please join us at rallydev.force.com/answers.
© 2015 Rally Software Development Corp | Legal