Unsupported -- LDAP/Microsoft Active Directory

The Rally Connector for LDAP simplifies the provisioning and de-provisioning of Rally users. It provides an efficient means of Rally user administration without human intervention.

Supported Environment:

  • Only runs on Windows
  • Only runs on Ruby 1.8.6 or 1.8.7. Does not work with Ruby 1.9.x
  • Only runs with the following gems and versions: (bundled)
    • actionmailer-3.0.3.gem
    • builder-2.1.2.gem
    • fastercsv-1.5.3.gem
    • httpclient-2.1.5.2.gem
    • rally_rest_api-1.0.3.gem
    • ruby-net-ldap-0.0.4.gem

Supported Version:

  • OpenLDAP version 2.4, or Microsoft Windows Server 2003 & 2008 Active Directory.

This connector can be downloaded here: https://github.com/RallyCommunity/LDAP-Microsoft-Active-Directory


 

Cost: Free

Feedback

Please send us your feedback regarding our help site. For feedback regarding the Rally product, click here to open a support case or click here to submit a new feature request
English
By submitting this form, you accept the Mollom privacy policy.
© 2014 Rally Software Development Corp | Legal